Wind River Support Network

HomeDefectsLIN5-22977
Fixed

LIN5-22977 : Security Advisory - php - CVE-2016-5399

Created: Apr 26, 2017    Updated: May 29, 2018
Resolved Date: May 18, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The bzread function in ext/bz2/bz2.c in PHP before 5.5.38, 5.6.x before 5.6.24, and 7.x before 7.0.9 allows remote attackers to cause a denial of service (out-of-bounds write) or execute arbitrary code via a crafted bz2 archive.

https://nvd.nist.gov/vuln/detail/CVE-2016-5399

Other Downloads


Live chat
Online