Wind River Support Network

HomeDefectsLIN5-22945
Fixed

LIN5-22945 : Security Advisory - qemu - CVE-2017-7718

Created: Apr 26, 2017    Updated: May 29, 2018
Resolved Date: May 18, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

hw/display/cirrus_vga_rop.h in QEMU (aka Quick Emulator) allow local guest OS privileged users to cause a denial of service (out-of-bounds read and QEMU process crash) via vectors related to copying VGA data via the cirrus_bitblt_rop_fwd_transp_ and cirrus_bitblt_rop_fwd_ functions.

https://nvd.nist.gov/vuln/detail/CVE-2017-7718

Other Downloads


Live chat
Online