Wind River Support Network

HomeDefectsLIN5-22944
Fixed

LIN5-22944 : Security Advisory - freetype - CVE-2016-10328

Created: Apr 26, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

FreeType 2 before 2016-12-16 has an out-of-bounds write caused by a heap-based buffer overflow related to the cff_parser_run function in cff/cffparse.c.

https://nvd.nist.gov/vuln/detail/CVE-2016-10328

Other Downloads


Live chat
Online