Wind River Support Network

HomeDefectsLIN5-22921
Fixed

LIN5-22921 : Security Advisory - apache - CVE-2016-2161

Created: Apr 18, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.41
Severity: Low
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

DoS vulnerability in mod_auth_digest.

Malicious input to mod_auth_digest will cause the server to crash, and each instance continues to crash even for subsequently valid requests. 

https://httpd.apache.org/security/vulnerabilities_24.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2161

Other Downloads


Live chat
Online