Wind River Support Network

HomeDefectsLIN5-22915
Fixed

LIN5-22915 : Security Advisory - libsndfile - CVE-2017-7586

Created: Apr 12, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

In libsndfile before 1.0.28, an error in the header_read() function (common.c) when handling ID3 tags can be exploited to cause a stack-based buffer overflow via a specially crafted FLAC file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-7586

Other Downloads


Live chat
Online