Wind River Support Network

HomeDefectsLIN5-22894
Fixed

LIN5-22894 : Security Advisory - qemu - CVE-2017-7377

Created: Apr 12, 2017    Updated: May 29, 2018
Resolved Date: May 18, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The (1) v9fs_create and (2) v9fs_lcreate functions in hw/9pfs/9p.c in QEMU (aka Quick Emulator) allow local guest OS privileged users to cause a denial of service (file descriptor or memory consumption) via vectors related to an already in-use fid.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-7377

Other Downloads


Live chat
Online