Wind River Support Network

HomeDefectsLIN5-22842
Fixed

LIN5-22842 : Security Advisory - zlib - CVE-2016-9840

Created: Apr 12, 2017    Updated: May 29, 2018
Resolved Date: May 18, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

zlib: Out-of-bounds pointer arithmetic in inftrees.c

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9840 

Other Downloads


Live chat
Online