Wind River Support Network

HomeDefectsLIN5-22829
Fixed

LIN5-22829 : Security Advisory - imagemagick - CVE-2016-8866

Created: Apr 6, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The AcquireMagickMemory function in MagickCore/memory.c in ImageMagick 7.0.3.3 before 7.0.3.8 allows remote attackers to have unspecified impact via a crafted image, which triggers a memory allocation failure. NOTE: this vulnerability exists because of an incomplete fix for CVE-2016-8862. 

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8866

Other Downloads


Live chat
Online