Wind River Support Network

HomeDefectsLIN5-22816
Fixed

LIN5-22816 : Security Advisory - imagemagick - CVE-2016-10057

Created: Mar 28, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Buffer overflow in the WriteGROUP4Image function in coders/tiff.c in ImageMagick before 6.9.5-8 allows remote attackers to cause a denial of service (application crash) or have other unspecified impact via a crafted file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-10057

Other Downloads


Live chat
Online