Wind River Support Network

HomeDefectsLIN5-22806
Fixed

LIN5-22806 : Security Advisory - imagemagick - CVE-2016-10048

Created: Mar 28, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Directory traversal vulnerability in magick/module.c in ImageMagick 6.9.4-7 allows remote attackers to load arbitrary modules via unspecified vectors.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-10048

Other Downloads


Live chat
Online