Wind River Support Network

HomeDefectsLIN5-22783
Fixed

LIN5-22783 : Security Advisory - imagemagick - CVE-2016-10144

Created: Mar 28, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

coders/ipl.c in ImageMagick allows remote attackers to have unspecific impact by leveraging a missing malloc check.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-10144

Other Downloads


Live chat
Online