Wind River Support Network

HomeDefectsLIN5-22756
Fixed

LIN5-22756 : Security Advisory - imagemagick - CVE-2016-5239

Created: Mar 28, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The gnuplot delegate functionality in ImageMagick before 6.9.4-0 and GraphicsMagick allows remote attackers to execute arbitrary commands via unspecified vectors.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-5239

Other Downloads


Live chat
Online