Wind River Support Network

HomeDefectsLIN5-22641
Fixed

LIN5-22641 : Security Advisory - ghostscript - CVE-2013-5653

Created: Mar 13, 2017    Updated: Mar 4, 2019
Resolved Date: Apr 17, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The getenv and filenameforall functions in Ghostscript 9.10 ignore the -dSAFER argument, which allows remote attackers to read data via a crafted postscript file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-5653

Other Downloads


Live chat
Online