Wind River Support Network

HomeDefectsLIN5-22632
Fixed

LIN5-22632 : Security Advisory - linux - CVE-2017-6346

Created: Mar 13, 2017    Updated: May 29, 2018
Resolved Date: Apr 17, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

Race condition in net/packet/af_packet.c in the Linux kernel before 4.9.13 allows local users to cause a denial of service (use-after-free) or possibly have unspecified other impact via a multithreaded application that makes PACKET_FANOUT setsockopt system calls.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-6346

Other Downloads


Live chat
Online