Wind River Support Network

HomeDefectsLIN5-22587
Fixed

LIN5-22587 : Security Advisory - ffmpeg - CVE-2016-10192

Created: Feb 27, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.38
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Heap-based buffer overflow in ffserver.c in FFmpeg before 2.8.10, 3.0.x before 3.0.5, 3.1.x before 3.1.6, and 3.2.x before 3.2.2 allows remote attackers to execute arbitrary code by leveraging failure to check chunk size.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-10192

Other Downloads


Live chat
Online