Wind River Support Network

HomeDefectsLIN5-22546
Fixed

LIN5-22546 : Security Advisory - libgd - CVE-2016-9317

Created: Feb 9, 2017    Updated: May 29, 2018
Resolved Date: Apr 17, 2017
Found In Version: 5.0.1.38
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The gdImageCreate function in the GD Graphics Library (aka libgd) before 2.2.4 allows remote attackers to cause a denial of service (system hang) via an oversized image.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9317

Other Downloads


Live chat
Online