Wind River Support Network

HomeDefectsLIN5-22517
Fixed

LIN5-22517 : Security Advisory - linux - CVE-2016-10208

Created: Feb 9, 2017    Updated: May 29, 2018
Resolved Date: Apr 17, 2017
Found In Version: 5.0.1.38
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

The ext4_fill_super function in fs/ext4/super.c in the Linux kernel through 4.9.8 does not properly validate meta block groups, which allows physically proximate attackers to cause a denial of service (out-of-bounds read and system crash) via a crafted ext4 image.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-10208

Other Downloads


Live chat
Online