Wind River Support Network

HomeDefectsLIN5-22514
Fixed

LIN5-22514 : Security Advisory - imagemagick - CVE-2016-7101

Created: Feb 9, 2017    Updated: May 29, 2018
Resolved Date: Apr 17, 2017
Found In Version: 5.0.1.38
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The SGI coder in ImageMagick before 7.0.2-10 allows remote attackers to cause a denial of service (out-of-bounds read) via a large row value in an sgi file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-7101

Other Downloads


Live chat
Online