Wind River Support Network

HomeDefectsLIN5-22509
Fixed

LIN5-22509 : Security Advisory - gcc - CVE-2016-6131

Created: Feb 9, 2017    Updated: May 29, 2018
Resolved Date: Aug 16, 2017
Found In Version: 5.0.1.38
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Toolchain

Description

The demangler in GNU Libiberty allows remote attackers to cause a denial of service (infinite loop, stack overflow, and crash) via a cycle in the references of remembered mangled types.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-6131

Other Downloads


Live chat
Online