Wind River Support Network

HomeDefectsLIN5-22507
Fixed

LIN5-22507 : Security Advisory - libtiff - CVE-2016-9273

Created: Feb 9, 2017    Updated: May 29, 2018
Resolved Date: Apr 17, 2017
Found In Version: 5.0.1.38
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

tiffsplit in libtiff 4.0.6 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted file, related to changing td_nstrips in TIFF_STRIPCHOP mode.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9273

Other Downloads


Live chat
Online