Wind River Support Network

HomeDefectsLIN5-22502
Fixed

LIN5-22502 : Security Advisory - gstreamer - CVE-2016-9445

Created: Feb 9, 2017    Updated: May 29, 2018
Resolved Date: Apr 17, 2017
Found In Version: 5.0.1.38
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Integer overflow in the vmnc decoder in the gstreamer allows remote attackers to cause a denial of service (crash) via large width and height values, which triggers a buffer overflow.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9445

Other Downloads


Live chat
Online