Wind River Support Network

HomeDefectsLIN5-22458
Fixed

LIN5-22458 : Security Advisory - bash - CVE-2016-9401

Created: Feb 9, 2017    Updated: May 29, 2018
Resolved Date: Apr 17, 2017
Found In Version: 5.0.1.38
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

popd in bash might allow local users to bypass the restricted shell and cause a use-after-free via a crafted address.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9401

Other Downloads


Live chat
Online