Wind River Support Network

HomeDefectsLIN5-22446
Fixed

LIN5-22446 : Security Advisory - gstreamer - CVE-2016-9446

Created: Feb 9, 2017    Updated: May 29, 2018
Resolved Date: Apr 17, 2017
Found In Version: 5.0.1.38
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The vmnc decoder in the gstreamer does not initialize the render canvas, which allows remote attackers to obtain sensitive information as demonstrated by thumbnailing a simple 1 frame vmnc movie that does not draw to the allocated render canvas.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9446

Other Downloads


Live chat
Online