Wind River Support Network

HomeDefectsLIN5-22440
Fixed

LIN5-22440 : Security Advisory - php - CVE-2016-10158

Created: Feb 9, 2017    Updated: May 29, 2018
Resolved Date: Apr 17, 2017
Found In Version: 5.0.1.38
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The exif_convert_any_to_int function in ext/exif/exif.c in PHP before 5.6.30, 7.0.x before 7.0.15, and 7.1.x before 7.1.1 allows remote attackers to cause a denial of service (application crash) via crafted EXIF data that triggers an attempt to divide the minimum representable negative integer by -1.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-10158

Other Downloads


Live chat
Online