Wind River Support Network

HomeDefectsLIN5-22412
Fixed

LIN5-22412 : Security Advisory - gstreamer - CVE-2016-9634

Created: Jan 23, 2017    Updated: May 29, 2018
Resolved Date: Jan 24, 2017
Found In Version: 5.0.1.38
Fix Version: 5.0.1.39
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

To get an out-of-bounds write, the attacker simply has to specify a
start_line value greater than the number of lines in the output canvas.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9634

Other Downloads


Live chat
Online