Wind River Support Network

HomeDefectsLIN5-22405
Fixed

LIN5-22405 : Security Advisory - gstreamer - CVE-2016-9810

Created: Jan 19, 2017    Updated: May 29, 2018
Resolved Date: Jan 24, 2017
Found In Version: 5.0.1.38
Fix Version: 5.0.1.39
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The gst_decode_chain_free_internal function in the flxdex decoder in gst-plugins-good in GStreamer before 1.10.2 allows remote attackers to cause a denial of service (invalid memory read and crash) via an invalid file, which triggers an incorrect unref call.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9810

Other Downloads


Live chat
Online