Wind River Support Network

HomeDefectsLIN5-22400
Fixed

LIN5-22400 : Security Advisory - linux - CVE-2017-2584

Created: Jan 19, 2017    Updated: May 29, 2018
Resolved Date: Apr 17, 2017
Found In Version: 5.0.1.38
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

arch/x86/kvm/emulate.c in the Linux kernel through 4.9.3 allows local users to obtain sensitive information from kernel memory or cause a denial of service (use-after-free) via a crafted application that leverages instruction emulation for fxrstor, fxsave, sgdt, and sidt.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-2584

Other Downloads


Live chat
Online