Wind River Support Network

HomeDefectsLIN5-22370
Fixed

LIN5-22370 : Security Advisory - bind - CVE-2016-9131

Created: Jan 12, 2017    Updated: May 29, 2018
Resolved Date: Jan 13, 2017
Found In Version: 5.0.1.38
Fix Version: 5.0.1.39
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

A malformed response to an ANY query can cause an  assertion failure during recursion

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9131 

Other Downloads


Live chat
Online