Wind River Support Network

HomeDefectsLIN5-22359
Fixed

LIN5-22359 : Security Advisory - libgd - CVE-2016-9933

Created: Jan 12, 2017    Updated: May 29, 2018
Resolved Date: Jan 16, 2017
Found In Version: 5.0.1.38
Fix Version: 5.0.1.39
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Stack consumption vulnerability in the gdImageFillToBorder function in gd.c in the GD Graphics Library (aka libgd) before 2.2.2, as used in PHP before 5.6.28 and 7.x before 7.0.13, allows remote attackers to cause a denial of service (segmentation violation) via a crafted imagefilltoborder call that triggers use of a negative color value.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9933

Other Downloads


Live chat
Online