Wind River Support Network

HomeDefectsLIN5-22343
Fixed

LIN5-22343 : Security Advisory - gst-ffmpeg - CVE-2016-7562

Created: Dec 28, 2016    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.37
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The ff_draw_pc_font function in libavcodec/cga_data.c in FFmpeg before 3.1.4 allows remote attackers to cause a denial of service (buffer overflow) via a crafted AVI file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-7562

Other Downloads


Live chat
Online