Wind River Support Network

HomeDefectsLIN5-22339
Fixed

LIN5-22339 : Security Advisory - gst-ffmpeg - CVE-2016-7122

Created: Dec 28, 2016    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.37
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The avi_read_nikon function in libavformat/avidec.c in FFmpeg before 3.1.4 is vulnerable to infinite loop when it decodes an AVI file that has a crafted 'nctg' structure.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-7122

Other Downloads


Live chat
Online