Wind River Support Network

HomeDefectsLIN5-22327
Fixed

LIN5-22327 : Security Advisory - gst-ffmpeg - CVE-2016-7450

Created: Dec 28, 2016    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.37
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The ff_log2_16bit_c function in libavutil/intmath.h in FFmpeg before 3.1.4 is vulnerable to reading out-of-bounds memory when it decodes a malformed AIFF file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-7450

Other Downloads


Live chat
Online