Wind River Support Network

HomeDefectsLIN5-22266
Fixed

LIN5-22266 : Security Advisory - imagemagick - CVE-2016-5841

Created: Dec 15, 2016    Updated: May 29, 2018
Resolved Date: Jan 4, 2017
Found In Version: 5.0.1.37
Fix Version: 5.0.1.39
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Integer overflow in MagickCore/profile.c in ImageMagick before 7.0.2-1 allows remote attackers to cause a denial of service (segmentation fault) or possibly execute arbitrary code via vectors involving the offset variable.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-5841

Other Downloads


Live chat
Online