Wind River Support Network

HomeDefectsLIN5-22263
Fixed

LIN5-22263 : Security Advisory - libxrender - CVE-2016-7950

Created: Dec 15, 2016    Updated: May 29, 2018
Resolved Date: Jan 10, 2017
Found In Version: 5.0.1.37
Fix Version: 5.0.1.39
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The XRenderQueryFilters function in X.org libXrender before 0.9.10 allows remote X servers to trigger out-of-bounds write operations via vectors involving filter name lengths.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-7950

Other Downloads


Live chat
Online