Wind River Support Network

HomeDefectsLIN5-22193
Fixed

LIN5-22193 : Security Advisory - libxi - CVE-2016-7946

Created: Dec 15, 2016    Updated: May 29, 2018
Resolved Date: Jan 10, 2017
Found In Version: 5.0.1.37
Fix Version: 5.0.1.39
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

X.org libXi before 1.7.7 allows remote X servers to cause a denial of service (infinite loop) via vectors involving length fields.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-7946

Other Downloads


Live chat
Online