Wind River Support Network

HomeDefectsLIN5-22147
Fixed

LIN5-22147 : Security Advisory - ntp - CVE-2016-9312

Created: Nov 21, 2016    Updated: May 29, 2018
Resolved Date: Nov 24, 2016
Found In Version: 5.0.1.37
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

 If a vulnerable instance of ntpd on Windows receives a crafted malicious packet that is "too big", ntpd will stop working. 

http://support.ntp.org/bin/view/Main/NtpBug3110
https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9312

Other Downloads


Live chat
Online