Wind River Support Network

HomeDefectsLIN5-22143
Fixed

LIN5-22143 : Security Advisory - ntp - CVE-2016-9311

Created: Nov 21, 2016    Updated: May 29, 2018
Resolved Date: Nov 24, 2016
Found In Version: 5.0.1.37
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

http://support.ntp.org/bin/view/Main/NtpBug3119

Ntpd does not enable trap service by default. If trap service has been explicitly enabled, an attacker can send a specially crafted packet to cause a null pointer dereference that will crash ntpd, resulting in a denial of service.

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9311

Other Downloads


Live chat
Online