Wind River Support Network

HomeDefectsLIN5-2214
Fixed

LIN5-2214 : wrl5 : gconv needed

Created: Dec 6, 2013    Updated: Dec 19, 2017
Resolved Date: Dec 26, 2013
Found In Version: 5.0.1
Fix Version: 5.0.1.11
Severity: Severe
Applicable for: Wind River Linux 5
Component/s: Toolchain

Description

Following files are needed  : 

/usr/lib/gconv
/usr/lib/gconv/UNICODE.so
/usr/lib/gconv/ISO8859-1.so
/usr/lib/gconv/gconv-modules

Steps to Reproduce

gconv requested for 64 bit and 32 bit.

wrs-linux-4.8/arm-wrs-linux-gnueabi/libc/usr/lib/gconv
wrs-linux-4.8/arm-wrs-linux-gnueabi/libc/usr/lib/gconv/gconv-modules
wrs-linux-4.8/arm-wrs-linux-gnueabi/libc/usr/lib/gconv/UNICODE.so
wrs-linux-4.8/arm-wrs-linux-gnueabi/libc/usr/lib/gconv/ISO8859-1.so

We clearly have the files. For 5 and 6. 

It looks to me like we aren't currently copying them into so they'd get
picked up and used.

Other Downloads


Live chat
Online