Wind River Support Network

HomeDefectsLIN5-22135
Fixed

LIN5-22135 : Security Advisory - linux - CVE-2016-7913

Created: Nov 17, 2016    Updated: May 29, 2018
Resolved Date: Nov 21, 2016
Found In Version: 5.0.1.37
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

The xc2028_set_config function in drivers/media/tuners/tuner-xc2028.c in the Linux kernel before 4.6 allows local users to gain privileges or cause a denial of service (use-after-free) via vectors involving omission of the firmware name from a certain data structure.

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7913

Other Downloads


Live chat
Online