Wind River Support Network

HomeDefectsLIN5-22133
Fixed

LIN5-22133 : Security Advisory - linux - CVE-2016-7915

Created: Nov 17, 2016    Updated: May 29, 2018
Resolved Date: Nov 21, 2016
Found In Version: 5.0.1.37
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

The hid_input_field function in drivers/hid/hid-core.c in the Linux kernel before 4.6 allows physically proximate attackers to obtain sensitive information from kernel memory or cause a denial of service (out-of-bounds read) by connecting a device, as demonstrated by a Logitech DJ receiver.

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7915

Other Downloads


Live chat
Online