Wind River Support Network

HomeDefectsLIN5-22091
Fixed

LIN5-22091 : Security Advisory - qemu - CVE-2016-8577

Created: Nov 13, 2016    Updated: May 29, 2018
Resolved Date: Nov 14, 2016
Found In Version: 5.0.1.37
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Memory leak in the v9fs_read function in hw/9pfs/9p.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (memory consumption) via vectors related to an I/O read operation.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-8577

Other Downloads


Live chat
Online