Wind River Support Network

HomeDefectsLIN5-22066
Fixed

LIN5-22066 : Security Advisory - openssl - CVE-2016-8610

Created: Oct 26, 2016    Updated: May 29, 2018
Resolved Date: Oct 27, 2016
Found In Version: 5.0.1.37
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

A denial of service flaw was found in the way the SSL/TLS protocol, defined processing of ALERT packets during an SSL handshake. An attacker could use this flaw to DoS servers compiled against cryptographic libraries, which do not allocate an extra thread to process ClientHello packets.

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8610

Other Downloads


Live chat
Online