Wind River Support Network

HomeDefectsLIN5-22059
Fixed

LIN5-22059 : Security Advisory - bind - CVE-2016-2848

Created: Oct 25, 2016    Updated: May 29, 2018
Resolved Date: Oct 26, 2016
Found In Version: 5.0.1.37
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

ISC BIND 9.1.0 through 9.8.4-P2 and 9.9.0 through 9.9.2-P2 allows remote attackers to cause a denial of service (assertion failure and daemon exit) via malformed options data in an OPT resource record.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-2848

Other Downloads


Live chat
Online