Wind River Support Network

HomeDefectsLIN5-22039
Fixed

LIN5-22039 : Security Advisory - libtiff - CVE-2016-3622

Created: Oct 16, 2016    Updated: May 29, 2018
Resolved Date: Oct 24, 2016
Found In Version: 5.0.1
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The fpAcc function in tif_predict.c in the tiff2rgba tool in LibTIFF 4.0.6 and earlier allows remote attackers to cause a denial of service (divide-by-zero error) via a crafted TIFF image.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-3622

Other Downloads


Live chat
Online