Wind River Support Network

HomeDefectsLIN5-22038
Fixed

LIN5-22038 : Security Advisory - libarchive - CVE-2016-5844

Created: Oct 16, 2016    Updated: May 29, 2018
Resolved Date: Oct 23, 2016
Found In Version: 5.0.1
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Integer overflow in the ISO parser in libarchive before 3.2.1 allows remote attackers to cause a denial of service (application crash) via a crafted ISO file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-5844

Other Downloads


Live chat
Online