Wind River Support Network

HomeDefectsLIN5-22032
Fixed

LIN5-22032 : Security Advisory - wget - CVE-2016-7098

Created: Oct 16, 2016    Updated: May 29, 2018
Resolved Date: Jan 9, 2017
Found In Version: 5.0.1
Fix Version: 5.0.1.39
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Race condition in wget 1.17 and earlier, when used in recursive or mirroring mode to download a single file, might allow remote servers to bypass intended access list restrictions by keeping an HTTP connection open.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-7098

Other Downloads


Live chat
Online