Wind River Support Network

HomeDefectsLIN5-22030
Fixed

LIN5-22030 : Security Advisory - libtiff - CVE-2016-3991

Created: Oct 16, 2016    Updated: May 29, 2018
Resolved Date: Oct 24, 2016
Found In Version: 5.0.1
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Heap-based buffer overflow in the loadImage function in the tiffcrop tool in LibTIFF 4.0.6 and earlier allows remote attackers to cause a denial of service (out-of-bounds write) or execute arbitrary code via a crafted TIFF image with zero tiles.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-3991

Other Downloads


Live chat
Online