Wind River Support Network

HomeDefectsLIN5-22015
Fixed

LIN5-22015 : Security Advisory - gdk-pixbuf - CVE-2016-6352

Created: Oct 16, 2016    Updated: May 29, 2018
Resolved Date: Dec 12, 2016
Found In Version: 5.0.1
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The OneLine32 function in io-ico.c in gdk-pixbuf before 2.35.3 allows remote attackers to cause a denial of service (out-of-bounds write and crash) via crafted dimensions in an ICO file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-6352

Other Downloads


Live chat
Online