Wind River Support Network

HomeDefectsLIN5-22014
Fixed

LIN5-22014 : Security Advisory - libarchive - CVE-2016-7166

Created: Oct 16, 2016    Updated: May 29, 2018
Resolved Date: Oct 23, 2016
Found In Version: 5.0.1
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

libarchive before 3.2.0 does not limit the number of recursive decompressions, which allows remote attackers to cause a denial of service (memory consumption and application crash) via a crafted gzip file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-7166

Other Downloads


Live chat
Online