Wind River Support Network

HomeDefectsLIN5-21903
Fixed

LIN5-21903 : Security Advisory - qemu - CVE-2016-5403

Created: Aug 15, 2016    Updated: May 29, 2018
Resolved Date: Aug 23, 2016
Found In Version: 5.0.1.36
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The virtqueue_pop function in hw/virtio/virtio.c in QEMU allows local guest OS administrators to cause a denial of service (memory consumption and QEMU process crash) by submitting requests without waiting for completion. 

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5403

Other Downloads


Live chat
Online